[Bug 256983] [NEW] make-kpkg needs to be updated to handle firmware

Amit Shah shahamit at gmail.com
Mon Aug 11 14:51:48 UTC 2008


Public bug reported:

>From kernels 2.6.27-rc1, firmware can be built into the kernel. Some
firmware blobs also can be installed in /lib/firmware.

Compiling own kernels presents this problem:

Unpacking linux-image-2.6.27-rc2 (from .../linux-image-2.6.27-rc2_2.6.27-rc2-10.00.Custom_amd64.deb) ...
Done.
dpkg: error processing ../linux-image-2.6.27-rc2_2.6.27-rc2-10.00.Custom_amd64.deb (--install):
 trying to overwrite `/lib/firmware/keyspan_pda/keyspan_pda.fw', which is also in package linux-image-2.6.27-rc1
dpkg-deb: subprocess paste killed by signal (Broken pipe)

** Affects: kernel-package (Ubuntu)
     Importance: Undecided
         Status: New

-- 
make-kpkg needs to be updated to handle firmware
https://bugs.launchpad.net/bugs/256983
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to kernel-package in ubuntu.




More information about the kernel-bugs mailing list