[Bug 221110] [NEW] Laptop fails to reboot / boot after update to hardy

chiefaua chiefaua at hotmail.com
Wed Apr 23 17:33:46 UTC 2008


Public bug reported:

Binary package hint: linux-image

I upgraded to hardy yesterday.

When I want to reboot my laptop (an Asus A6B00G) the system shuts down
nicely. But after the restart the BIOS fails to boot the machine. I just
see the Asus Logo (the one which hides the actual BIOS screen), and
that's it. If I reboot the laptop another time (pressing 4 sec power
off, repower it), then it's fine again.

Much worse is when I hibernate the laptop. Everything goes well until
the system shuts down. But then, when I want to start the laptop again,
nothing happens. Nothing at all, nothing to see, only some LED blinking
up. Even when restarting, nothing happens. That's really bad.

The resolution was to unplug the laptop, remove the battery, wait a
moment, plug in everything again, and voilà, the system works again. It
even resumed correctly from hibernation.

I think that's a really bad bug, because not every user would think of
unplugging and unmounting the battery in such a case. Many users would
simply think that Ubuntu broke their entire machine.

Everything worked fine in Feisty and Gutsy by the way.

Regards,
Thomas

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Laptop fails to reboot / boot after update to hardy
https://bugs.launchpad.net/bugs/221110
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list