[Bug 211076] [NEW] Hardy, linux-restricted-modules broken

plun paralun at msn.com
Wed Apr 2 22:29:00 UTC 2008


*** This bug is a duplicate of bug 211066 ***
    https://bugs.launchpad.net/bugs/211066

Public bug reported:

The following packages are BROKEN:
linux-restricted-modules-generic
0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 26.2kB of archives. After unpacking 53.2kB will be used.
The following packages have unmet dependencies:
linux-restricted-modules-generic: Depends: linux-restricted-modules-2.6.24-14-generic which is a virtual package.
Resolving dependencies...
Unable to resolve dependencies! Giving up...
Abort.

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Hardy, linux-restricted-modules broken
https://bugs.launchpad.net/bugs/211076
You received this bug notification because you are a member of Kernel
Bugs, which is subscribed to linux-meta in ubuntu.




More information about the kernel-bugs mailing list