[Bug 123230] Re: New upstream version of ndiswrapper for Gutsy

Andreas Gnau rondom at rondom.de
Thu Sep 27 16:41:43 UTC 2007

I suggest pushing in 1.49rc1 (instead of 1.48), because it contains some
additional fixes.

(Ndiswrapper per se will never be "stable" because there is always new
hardware and drivers and each of those is different, but having the
latest version possible in ubuntu would really be of much use to its
users. The chance that a new version introduces more bugs than it fixes
is rather low).

Please note that the utils should also be updated as they sometimes also
contains fixes for the ndiswrapper-script. Furthermore this avoids
confusion, because the version-number of the utils-package will be
identical with the module-version, then.

New upstream version of ndiswrapper for Gutsy
You received this bug notification because you are a member of Kernel
Bugs, which is a bug contact for ndiswrapper in ubuntu.

More information about the kernel-bugs mailing list