[Bug 54294] Re: Failed to allocate mem resource #6 ...

Duncan Lithgow dlithgow at gmail.com
Fri Oct 19 20:10:28 UTC 2007


** Description changed:

  Every time I boot my laptop, an HP Pavilion dv8220ea
  (https://wiki.ubuntu.com/LaptopTestingTeam/HP_Pavilion_DV8220EA) I get
  the text below which I've taken from /var/log/syslog:
  
- Feb 24 10:45:28 duncan-laptop kernel: [    0.372370] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.0
- Feb 24 10:45:28 duncan-laptop kernel: [    0.372441] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.0
- Feb 24 10:45:28 duncan-laptop kernel: [    0.372506] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.1
- Feb 24 10:45:28 duncan-laptop kernel: [    0.372571] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.1
- Feb 24 10:45:28 duncan-laptop kernel: [    0.372636] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.2
- Feb 24 10:45:28 duncan-laptop kernel: [    0.372702] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.2
- Feb 24 10:45:28 duncan-laptop kernel: [    0.372850] PCI: Cannot allocate resource region 0 of device 0000:06:00.0
- Feb 24 10:45:28 duncan-laptop kernel: [    0.373818] PCI: Failed to allocate mem resource #6:20000 at d0000000 for 0000:01:00.0
+ [    0.372370] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.0
+ [    0.372441] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.0
+ [    0.372506] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.1
+ [    0.372571] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.1
+ [    0.372636] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.2
+ [    0.372702] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.2
+ [    0.372850] PCI: Cannot allocate resource region 0 of device 0000:06:00.0
+ [    0.373818] PCI: Failed to allocate mem resource #6:20000 at d0000000 for 0000:01:00.0
  
  I'm not quite sure what it means but I thought someone should know about
  it. I haven't seen any problems with the boot up otherwise, runs nicely.
  
  Since the original bug the following systems have been added to this bug: (last updated 12th Sept.)
  Supermicro PDSBE-0 board
  Acer Aspire 5021WLMi
  ACER Aspire 5920G with Ubuntu Feisty 7.04
  Acer Aspire 9303
  ACER Aspire 9410
  Acer TravelMate 636LCi (nVidia Geforce 2 Go)
  Asus Z71V
  BenQ Joybook R55 G21
  Compaq C315LA
  Fujitsu Amilo XI1526 (nvidia go 7600)
  fujitsu siemens amilo PI1556
  fujitsu siemens amilo xi 1526
  HP dv5285ea (nVidiaGeforce GO 7400)
  HP dv6000t
  HP dv6000 (nVidia 8400 GS)
  HP dv6215Eea (nVidia Geforce 7400)
  HP nx9105
  HP dv9297ea
  HP dv9375eu (nVidia GeForce 7600)
  Intel DQ965GF (board?)
  Intel 945 PSN desktop MB
  MD98000
  Sony VAIO VGN-C2ZB
  Sony Vaio VGN-FZ11M (GeForce 8400M GT)
  Toshiba Satellite 5200-903 (Geforce FX 5600 Go)
  toshiba satellite A100 - 750
  toshiba satellite m30-801
  Toshiba Satellite M35 (nVidia GeForce Go 5200)
  Toshiba Tecra S4
  Zepto Znote 6214W (nVidia G70)

-- 
Failed to allocate mem resource #6 ...
https://bugs.launchpad.net/bugs/54294
You received this bug notification because you are a member of Kernel
Bugs, which is a bug contact for linux-source-2.6.15 in ubuntu.




More information about the kernel-bugs mailing list