[Bug 172842] Not able to upgrade from 7.04 to 7.10

Jack3760 AAE230 at Hotmail.com
Thu Nov 29 16:19:13 UTC 2007


Public bug reported:

There were over twelve bugs that made the upgrade not able to be
installed including #52255 nad many others

ProblemType: Package
Architecture: i386
Date: Wed Nov 28 23:05:38 2007
DistroRelease: Ubuntu 7.10
ErrorMessage:
 ErrorMessage: dependency problems - leaving unconfigured
Package: linux-generic 2.6.22.14.21
PackageArchitecture: i386
SourcePackage: linux-meta
Title: package linux-generic 2.6.22.14.21 failed to install/upgrade: 
Uname: Linux frank-desktop 2.6.20-16-generic #2 SMP Sun Sep 23 19:50:39 UTC 2007 i686 GNU/Linux

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package

-- 
Not able to upgrade from 7.04 to 7.10
https://bugs.launchpad.net/bugs/172842
You received this bug notification because you are a member of Kernel
Bugs, which is a bug contact for linux-meta in ubuntu.




More information about the kernel-bugs mailing list