[Bug 47706] Re: snd_nm256 module in dapper broken. Does not include oss sound module nm256_audio

fern fernmarques at yahoo.com
Tue Nov 27 17:46:53 UTC 2007


Hi, Peter

Although I understand all you said, I don't know
enough about Linux to do anything about it.  It is
possible that what you said about the hardware itself
is true, and probably is, but all I know is how to
report the "bug".

I don't know how the Linux/Ubuntu community is going
to correct this, or even if it is worth putting any
work into it but, for us, regular users, the
correction (if one ever comes) will have to be either
automatic or extremely well detailed in step by step. 
I am not a novice at using computers, but The Terminal
and its line commands are very non-intuitive and light
explanations such as the ones I see posted are very
hard to follow; they expect us to know the subject. 
This drives away the "human beings" that Ubuntu is
supposed to be for.

I have a great deal of respect for you who dedicate
the time and the effort to make it work for the rest
of us.

Thank you very much

Fern

--- pwii <peter.willaert at mail.com> wrote:

> After some further research, I now tend to believe
> that the problem is not a
> *bug*, but has to do with a configuration issue on
> this type of laptop (HP
> Omnibook 4150).  The root cause seems to be the fact
> that the audio chip is
> on the PCI bus but is emulated as an ISA card. 
> Apparently this is not
> handled well during hardware autodetection,
> resulting in no sound. Can you
> agree to this diagnosis?
> 
> I have found some information on the net indicating
> that the OSS sound
> system seems to be capable to delete the standard
> drivers and re-detect the
> sound chip in its correct configuration.  I believe
> that this should also be
> possible from a command window using standard Linux
> configuration commands.
> However, I have no idea how to do that.  Could
> anyone of you point me into a
> useful direction?
> 
> Maybe it's also a good idea to close this bug
> report?
> 
> Best regards,
> 
> Peter
> 
> -- 
> snd_nm256 module in dapper broken. Does not include
> oss sound module nm256_audio
> https://bugs.launchpad.net/bugs/47706
> You received this bug notification because you are a
> direct subscriber
> of the bug.
> 


      Looking for the perfect gift? Give the gift of Flickr!

http://www.flickr.com/gift/

-- 
snd_nm256 module in dapper broken. Does not include oss sound module nm256_audio
https://bugs.launchpad.net/bugs/47706
You received this bug notification because you are a member of Kernel
Bugs, which is a direct subscriber.




More information about the kernel-bugs mailing list