[Bug 47706] Re: snd_nm256 module in dapper broken. Does not include oss sound module nm256_audio

fern fernmarques at yahoo.com
Sun Nov 25 16:01:47 UTC 2007


Thanks, Danny

Well, too Linux-techy for me, still.  I will wait for
an automatic solution in one of the updates, if ever
one comes.  In the meantime, back to Windows.

It doesn't affect me all that much, as I have other
machines, and Ubuntu was an enthusiastic attempt on my
part at Linux.  I know Linux is supposed to be worked
on by the community, but even its operation requires
the user to be too techy (The Terminal).

This sound difficulty with the NeoMagic hardware is
old, and it seems to be a condition rather than a
problem.

Maybe, one day.

Thanks, Danny

Fern


--- Danny Staple <danny at orionrobots.co.uk> wrote:

> Hi Fern,
> 
> As the poster pwii mentioned, you need to remove the
> entry (or comment out)
> in /etc/modprobe.d/blacklist-oss.
> 
> You should note that as Lee Revell mentioned, this
> module could potentially
> lead to system lock ups - have a rescue CD handy to
> add the module back into
> the blacklist if it does not work.
> 
> Cheers,
> Danny
> 
> On 24/11/2007, fern <fernmarques at yahoo.com> wrote:
> >
> > Hi, Danny
> >
> > I want to try this, too, but what is
> "unblacklisting",
> > and how do I do it?
> >
> > Thanks
> >
> > Fern
> >
> >
> > --- Danny Staple <danny at orionrobots.co.uk> wrote:
> >
> > > OTOH - Abbreviation for "On The Other Hand"..
> > >
> > > After unblacklisting, you might get away with
> simply
> > > inserting the module
> > > again, with no reboot. Try this on the command
> line:
> > > "modprobe nm256_audio"
> > >
> > > Then check dmesg.
> > >
> > > Cheers,
> > > Danny
> > >
> > > On 24/11/2007, pwii <peter.willaert at mail.com>
> wrote:
> > > >
> > > > I don't know what OTOH is...
> > > >
> > > > unblacklisting nm256, is that in
> > > /etc/modprobe.d/blacklist-oss
> > > > [nm256_audio]
> > > > ?
> > > >
> > > > I guess after unblacklisting I will need to
> > > reboot.
> > > >
> > > > Thx again -- Peter
> > > >
> > > >
> > > > On Nov 23, 2007 11:32 PM, Lee Revell
> > > <rlrevell at joe-job.com> wrote:
> > > >
> > > > > On Nov 23, 2007 5:07 PM, Peter Willaert
> > > <peter.willaert at mail.com> wrote:
> > > > > > Now that's quick!  As far as I can see (I
> once
> > > had 5+ years of
> > > > > experience in
> > > > > > HP-UX, but that's 10 years ago, so please
> > > excuse me for unclarities)
> > > > the
> > > > > > same behaviour as reported in
> > > > > >
> > > > > >
> > > http://ubuntuforums.org/showthread.php?t=209882
> > > > > >
> > > > > > that is:
> > > > > >
> > > > > > lspci reports the card/soundchip allright
> > > > > > dmesg report nm256 as being blacklisted,
> > > loading stopped?
> > > > > >
> > > > >
> > > > > OK.  If this is the case then it looks like
> a
> > > different bug (the
> > > > > notorious old nm256 bug was that the system
> > > would reboot or lock up
> > > > > hard when loading the module).  This OTOH is
> a
> > > "no sound" bug...
> > > > >
> > > > > Try un-blacklisting nm256 and see if that
> > > works...
> > > > >
> > > > > Lee
> > > > >
> > > > >
> > > >
> > > > --
> > > > snd_nm256 module in dapper broken. Does not
> > > include oss sound module
> > > > nm256_audio
> > > > https://bugs.launchpad.net/bugs/47706
> > > > You received this bug notification because you
> are
> > > a direct subscriber
> > > > of the bug.
> > > >
> > >
> > >
> > > --
> > > Danny Staple MBCS
> > > OrionRobots
> > > http://orionrobots.co.uk/blogs/dannystaple
> > > (Full contact details available through website)
> > >
> > > --
> > > snd_nm256 module in dapper broken. Does not
> include
> > > oss sound module nm256_audio
> > > https://bugs.launchpad.net/bugs/47706
> > > You received this bug notification because you
> are a
> > > direct subscriber
> > > of the bug.
> > >
> >
> >
> >       Connect with friends from any web browser -
> no download required.
> > Try the new Yahoo! Canada Messenger for the Web
> BETA at
> >
> http://ca.messenger.yahoo.com/webmessengerpromo.php
> >
> > --
> > snd_nm256 module in dapper broken. Does not
> include oss sound module
> > nm256_audio
> > https://bugs.launchpad.net/bugs/47706
> > You received this bug notification because you are
> a direct subscriber
> > of the bug.
> >
> 
> 
> -- 
> Danny Staple MBCS
> OrionRobots
> http://orionrobots.co.uk/blogs/dannystaple
> (Full contact details available through website)
> 
> -- 
> snd_nm256 module in dapper broken. Does not include
> oss sound module nm256_audio
> https://bugs.launchpad.net/bugs/47706
> You received this bug notification because you are a
> direct subscriber
> of the bug.
> 


      Looking for the perfect gift? Give the gift of Flickr!

http://www.flickr.com/gift/

-- 
snd_nm256 module in dapper broken. Does not include oss sound module nm256_audio
https://bugs.launchpad.net/bugs/47706
You received this bug notification because you are a member of Kernel
Bugs, which is a direct subscriber.




More information about the kernel-bugs mailing list