[Bug 35638] Re: Printer is not detected properly over USB

Edwin van Waes edwin at recra.nl
Tue Nov 20 23:54:15 UTC 2007

Yes.. same kernel on other laptop with xubuntu. I checked uname-r on xubuntu-laptop: 
Linux edwin-laptop 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

it's the same...
And cups versions are also the same.

But i have to mention that a few days ago I was able to print a few things with the Ubuntu laptop. I don't know I had done it. But at a sudden it worked. Until reboot (i think). And I could not reproduce it. 
I have tried a LOT.. 

On the Xubuntu laptop is works good. Also after reboot. It's also
possible to share the mfc7420 on the xubuntu laptop and than print on
the ubuntu laptop using the shared printer on the other laptop...

What config-files do I have to remove to make the CUPS inststall as if ubuntu was freshly installed ?
Perhaps i can try that?

Printer is not detected properly over USB
You received this bug notification because you are a member of Kernel
Bugs, which is a bug contact for linux-source-2.6.15 in ubuntu.

More information about the kernel-bugs mailing list