[Bug 163767] fglrx driver in linux-restricted-modules is out of date

Ben Aceler aceler at gmail.com
Mon Nov 19 09:41:25 UTC 2007


Public bug reported:

Binary package hint: linux-restricted-modules

The version of driver there is 8.37. It's too old, and it does not
support new cards like Radeon HD2400, HD2600 and HD2900.

** Affects: linux-meta (Ubuntu)
     Importance: Undecided
         Status: New

-- 
fglrx driver in linux-restricted-modules is out of date
https://bugs.launchpad.net/bugs/163767
You received this bug notification because you are a member of Kernel
Bugs, which is a bug contact for linux-meta in ubuntu.




More information about the kernel-bugs mailing list