[Bug 35638] Re: Hl-1050 is not detected properly

Stanley Sokolow overbyte at earthlink.net
Wed May 9 17:16:23 UTC 2007

I have now tried this on a fresh installation of OpenSUSE 10.2 on the
same machine and same printer.  (I just pulled out the hard drive on
which Ubuntu was installed and installed SUSE on a different drive.
This is easy for me, since I have removable drive drawers.)   The
results of the lpinfo -v command are similar:  erratic visibility of the
usb Brother HL-1440 printer, regardless of whether the printer is
"ready" or in sleep mode.  Unplugging and replugging the USB cable
brings back the visibility for a while.  I also tried this on Ubuntu
6.10.  Same problems.

The lengthy delay while reading the printer database, which I mentioned
in my prior comment on this bug, has been reported in other bugs. Note:
.  Probably unrelated to this USB bug.

Hl-1050 is not detected properly
You received this bug notification because you are a member of Kernel
Bugs, which is a bug contact for linux-source-2.6.15 in ubuntu.

More information about the kernel-bugs mailing list