[Bug 92155] Re: sync with debian's servers

Andreas Gnau rondom at rondom.de
Wed Mar 28 17:41:34 UTC 2007


The utils (major version=1.9) have received some small bug fixes related to inf-file parsing  between 1.30 and 1.38 (some drivers with strange inf-files didn't work).
Syncing with Debian would have the advantage of having these upstream bugs fixed, but this also solves bug 65779 which is fixed in debian. Another advantage is that users won't believe to be using 1.30 instead of 1.38, because the version of ndiswrapper-utils-1.9 is 1.30 and not 1.38.

-- 
sync with debian's servers
https://launchpad.net/bugs/92155




More information about the kernel-bugs mailing list