[Bug 58358] Installer (Live CD) Stuck at "Uncompressing Linux ... Ok, booting the kernel"

firefoxtester gregpinero at gmail.com
Fri Mar 2 01:22:10 UTC 2007

Public bug reported:

Just finished putting together a new computer.  Everything powers up
and I load the Ubuntu CD and tell it to do the normal install and it
gets so far and then it takes me to a black screen and all it says is:
Uncompressing Linux ... Ok, booting the kernel.
And it just stays stuck there forever.

Other things to consider if it helps.  It's an IDE DVD-ROM, I tried
two different brands and I tried each of them as master, slave, cable
select, and the various cable positions and it made no difference.  I
also tried booting with Knoppix and System Rescue CD with no luck.
Knoppix says it can't find the filesystem and the System Rescue CD
says "Can't find CD-ROM"

I tried installing Windows XP and that worked seemingly fine (Maybe this
fact rules out a hardware defect?)

Please, please help!  I really want my new ubuntu computer to work.

Here are the system specs if that helps:
CPU= INTEL|CORE 2 E6300 1.86G 775 R
Motherboard= GIGABYTE GA-965P-DS3 P965 775
video = VGA GIGA N 7600GS GV-NX76G256D-RH R
hard drive =  320G|ST 7K 16M SATA2 ST3320620AS
memory = Kingston ValueRAM Series 2GB (2 x 1GB) DDR2-667 DIMM Memory Kit,
240-Pin, CL5, Non-ECC, Unbuffered, Model: KVR667D2N5K2/2G
and tried a run of mill DVD-ROM and also a DVD burner.

This is most likely the same bug as this one
(https://launchpad.net/distros/ubuntu/+bug/55232) but I'll let the
experts decide.

** Affects: linux-source-2.6.15 (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

Installer (Live CD) Stuck at "Uncompressing Linux ... Ok, booting the kernel"

More information about the kernel-bugs mailing list