[Bug 31126] Re: Doesn't check for failure due to full filesystem

ucsblaw armen8 at gmail.com
Mon Jun 18 00:10:22 UTC 2007

hi everyone...i am very new to the linux world and i need some help.

I have a sony vaio s580. 2 gigs of ram and 100gig sata HDD. 
I installed feisty using wubi... i managed to get everything up and running but then i got cocky.
I tried to fix the hibernation/ suspend problem using a guide i found on this forum

In terminal put:

sudo apt-get install uswsusp  

it gave me some blue box that said that i cant install uswsusp (i think
that's what it said) and then i pressed ok. Since Im an idiot...I then
decided i should remove what i just tried to install so I typed

sudo aptitude remove uswsusp  

i then restarted my computer and got this

wubi/boot/initrd.img-2.6.20-16 low latency
[Linux-initrd @ 0x1f9af000, 0x640000 bytes]
[16.297381] RAMDISK: ran out of compressed data
[16.297448] invalid compressed format (err=1)
[16.298258] Kernel panic - not syncing: VFS: Unable to mount root fs on unknown block (8,3)

Now, i need to remove my battery just to shut off the computer...i cant
power off. I can get into the grub menu but i dont have a 'recovery
mode'  option. I dont know what i could do. This seems like a similar
problem to the original post so i posted my problem here...can anyone
walk me through this?

best regards

Doesn't check for failure due to full filesystem
You received this bug notification because you are a member of Kernel
Bugs, which is a direct subscriber.

More information about the kernel-bugs mailing list