[Bug 40825] Xubuntu Live CD doesn't boot right on laptop

James jemusu at gmail.com
Sat Jun 16 10:17:53 UTC 2007

You have been subscribed to a public bug:

I tried Xubuntu on two laptops. It booted up fine on Sony Vaio VGN-S360.
I tried it on my older Sony Vaio PCG-SR33K and it doesn't boot up. First
time, it got stuck after displaying:

/init: 1: cannot open /dve/sda: No media found

(It just went on and on with the same message.)

It didn't do anything after that for a while so I just shut it down. I
figure it was complaining because there's no memory stick in the built-
in memory stick reader. So I stuck a memory stick in the drive before a
new attempt.

It took a long time saying:

Uncompressing Linux... Ok, booting the kernel

The CD or the HD doesn't seems to be doing anything during this time.
(No blinking lights.) It sits there saying that. (I've been watching the
same screen for about five minutes.)

On another boot attempt I got the same display with the error with the
/dev/sda, but it actually made it to a prompt.

Now it says:

/bin/sh: can't access tty: job control turned off

I chose "Start Xubuntu" from the main menu (using live CD). On the
VGN-360, I booted to the screen with the cute mouse(?) background and it
seemed ok.

** Affects: linux-source-2.6.15 (Ubuntu)
     Importance: Medium
         Status: Needs Info

Xubuntu Live CD doesn't boot right on laptop

More information about the kernel-bugs mailing list