[Bug 119828] Re: Intel Wireless 4965 A/G/N Card Drivers

DJRumpy rumpy at tx.rr.com
Fri Aug 3 12:43:32 UTC 2007

That would be a shock to me since I also run Vista X64 on it ;)

Core 2 Duo is a 64 bit processor. Core Duo which you may be thinking of
is 32 bit. I'm also able to install the 64bit version of Mandriva
without issue.

The specific error I get is as follows (I get the same error with the 64
bit and 32 bit 7.04 disks)

[    0.23202] PCI: Failed to allocate mem resources #:2000 at e0000000 for

That flashes on the screen, and then it pauses for 20 seconds or so. It
then gives me this error:

/bin/sh: can't access tty; job control turned off

The last bit is just the prompt it returns me to. I've tried pressing
Conrol-Alt and (f1-f7) at that point but it just says Please Wait -
Loading or somesuch and never does anything else. Pressing the Alt F1
returns me to the above error.

Intel Wireless 4965 A/G/N Card Drivers
You received this bug notification because you are a member of Kernel
Bugs, which is a bug contact for linux-meta in ubuntu.

More information about the kernel-bugs mailing list