[Bug 55379] Vaio SZ1M/B: ethernet down when downloading "big" data

Gou guillaume.derugy at free.fr
Wed Apr 18 20:57:30 UTC 2007

You have been subscribed to a public bug:

I run Ubuntu Dapper on a Vaio laptop ( SZ1M/B ).
When I try to download or upload "big" data (by "big" I mean anything requiring more than a few second download with a DSL connection or web surfing), the ethernet connection crashes and I can't reactivate it using system > administration > network.
The only way is to reboot the computer.
I can't determine any size threshold because the amount of data I can download/upload seems to vary (from 3-4 Mo to 100-150 Mo basically)... It's more like the card is "overheating" when having too much work ;-)
It happens when using bittorrent (or other P2P softwares) but also with shared folders on the internal network (samba or NFS) or with FTP protocol. It doesn't depend on the connection topology: I tried several networks, I changed the cable, I changed the routeur (I even tried  in another country). It's not the hardware either since it works when I run windows.

Here is what "sudo lspci -v" returns:

0000:07:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8036 Fast Ethernet Controller (rev 15)
        Subsystem: Sony Corporation: Unknown device 81e6
        Flags: bus master, fast devsel, latency 0, IRQ 90
        Memory at d8000000 (64-bit, non-prefetchable) [size=16K]
        I/O ports at 3000 [size=256]
        Capabilities: [48] Power Management version 2
        Capabilities: [50] Vital Product Data
        Capabilities: [5c] Message Signalled Interrupts: 64bit+ Queue=0/1 Enable+
        Capabilities: [e0] #10 [0011]

I don't know what else to give you to help so just ask and I'll provide
the required data!

Thanks a lot :)

** Affects: linux-source-2.6.15 (Ubuntu)
     Importance: Undecided
     Assignee: Philip Paquette
         Status: Needs Info

Vaio SZ1M/B: ethernet down when downloading "big" data

More information about the kernel-bugs mailing list