[Bug 47437] cannot update linux-restricted-modules-2.6.15-23-386_2.6.15.11-1_i386.deb - broken archive?

dax40 dax40 at gmx.de
Tue May 30 08:28:46 UTC 2006


Public bug reported:

Binary package hint: linux-restricted-modules-2.6-386

(german installation) don´t know if this is a general bug, but when I
try to install linux-restricted-
modules-2.6.15-23-386_2.6.15.11-1_i386.deb via update-manager, this
package cannot be installed. Shown error is:

E:/var/cache/apt/archives/linux-restricted-
modules-2.6.15-23-386_2.6.15.11-1_i386.deb: fehlgeschlagen in
buffer_write(fd) (10, ret=-1)

"fehlgeschlagen" means failed. Is the package broken or is there
something wrong with my system?

** Affects: linux-meta (Ubuntu)
       Severity: Normal
       Priority: (none set)
         Status: Unconfirmed

-- 
cannot update linux-restricted-modules-2.6.15-23-386_2.6.15.11-1_i386.deb - broken archive?
https://launchpad.net/bugs/47437




More information about the kernel-bugs mailing list