[Bug 26703] Re: ACX Drivers -- needs updating.

Martin Bailey martin at pcalpha.com
Fri Mar 31 14:10:05 UTC 2006


I confirm the same issue with a US Robotics wireless card. The default firmware is wrong so linking to 1.2.1.34 fixes it.
-- 
ACX Drivers -- needs updating.
https://launchpad.net/malone/bugs/26703




More information about the kernel-bugs mailing list