[Bug 27889] kernel does not detect usb 2.0 mp3 player

Niels niels at metadata.be
Thu Mar 16 18:18:54 UTC 2006


Public bug report changed:
https://launchpad.net/malone/bugs/27889

Comment:
Hi!

I have exactly the same problem in Suse 10.0 with a Creative Zen Nano
Plus.

I used to have Suse 9.0 and could use my mp3player perfectly. When I
upgraded, it didn't work anymore. When I ran "lsusb" (or usbview) after
plugging it in once (even when I plugged it out again), it hanged.

I did not have this problem with some USB stick I tried.

I've been looking for this problem for two days now. I've been googling,
asking help on suse irc channel. There they said I must have a faulty
install, and upgrading wasn't a good idea. So I did a completely clean
install of Suse 10.0.

I still had the same problem. I was going insane, almost considered
killing myself (kidding) until I found this page.

I did 
sudo rmmod ehci_hcd
(after starting up, before plugging it in)
and now it works... very, VERY slow.

So this bug is not Ubuntu exclusive.
Is their any help on the way?
I like to use my mp3 player...




More information about the kernel-bugs mailing list