[Bug 33646] USB

malbaugh malbaugh at woh.rr.com
Sat Mar 4 14:12:04 UTC 2006

Public bug report changed:

Here is the run down to what is happening. I'm using Ubuntu 5.10 with
2.6.12-10-686. I have used a MEPIS 3.4.3 with 2.6.15-586tcs and the web
camera (Apiteck) and CanoScan LiDE60 scanner both worked. I use the
Ubuntu and nothing works properly. I check the USB Device Manager and
they are recognized. There is no WEBCAM prog. in Ubuntu for web cameras.
I try to use Kooka and Xscan neither will recognize the Canon scanner. I
thought by using a 2.6.15 kernel the problem would be solved, not the
case. I loaded Kubuntu 6.04 Live and the USB was blank in the device
Manager. Tried the Gnome Ubuntu 6.04 Live they are recognized, but will
not work. It seems how the MEPIS system is put together things work and
the Ubuntu neither work. I like the Ubuntu system and would like to get
things to work properly.

I hope this helps and if not please contact me.


malbaugh at woh.rr.com

On Sat, 2006-03-04 at 11:07 +0000, Sitsofe Wheeler wrote:
> Public bug report changed:
> https://launchpad.net/malone/bugs/33646
> Comment:
> Could you give some step by step details as to how to reproduce the
> problem, what the expected result should be and what the actual result
> is e.g.
> Steps to reproduce:
> 1. Plug CanoScan LiDE 60 in.
> 2. Wait for XScan to pop up.
> Expected results:
> Xscan to present scanning dialog.
> Actual results:
> Xscan dialog is greyed out.

More information about the kernel-bugs mailing list