[Bug 36461] Re: XOrg dualhead regression

Ashley ash_hooper at yahoo.com
Tue Jul 25 18:56:27 UTC 2006


A recent update of X.org fixed the problem in Edgy Eft (a.k.a Ubuntu
6.10 a.k.a. Ubuntu Unstable a.k.a. the Development release).  I'd been
using Edgy for a few weeks and only today tried to get it working again
and to my surprise it just worked (had to set up Xinerama & whatnot of
course).

Disclaimer: I am not advocating that you run out and upgrade to Edgy
Eft... there are lots and lots of updates (it is synced to Debian
Unstable until a 'freeze date' I believe), and so things are liable to
break after updates.

To the Dapper X.org maintainers, there are 2 ways of fixing this I
guess:

2.  Patch source of existing xserver-xorg* packages as others have here
(or even grab their package, check it's OK and use it!)

1.  Push the packages from Edgy into the 6.06 repos (not sure if any
dependencies on other, newer packages that are only in Edgy would be a
problem though)

-- 
XOrg  dualhead regression
https://launchpad.net/bugs/36461




More information about the kernel-bugs mailing list