[Bug 53078] Linux Kernel 2.6.15-26-386 gives an 'crc' error at boot-up

EvilGuru freddie at witherden.org
Sat Jul 15 18:39:51 UTC 2006


Public bug reported:

The other day I upgraded my kernel on my Ubuntu 6.06 Dapper Drake PC
(x86, Athlon Tbird 1.4Ghz, 512Mb RAM, nVidia GeForce 3) to 2.6.15-26-386
along with the modules (both restricted and non-restricted).

When I rebooted I found that I got a:

crc error

-- System Halt

Error message on boot-up when it tried to load the kernel. The same
thing happened with the kernel in recovery mode. When I selected the
2.6.15-25-386 kernel from the grub boot-up list I found that everything
worked fine again.

I have tried both re-installing the packages (restricted modules,
kernel, modules) with the '386' versions with no success and have been
forced to switch back to 2.6.15-25 kernel image.

I do not have any custom compiled kernel modules, with the only one I
know of being the nvidia proprietary driver, whose kernel module should
have been upgraded when I upgraded the restricted kernel modules.

That is all I know, regards, Freddie.

** Affects: linux-source-2.6.15 (Ubuntu)
     Importance: Untriaged
         Status: Unconfirmed

-- 
Linux Kernel 2.6.15-26-386 gives an 'crc' error at boot-up
https://launchpad.net/bugs/53078




More information about the kernel-bugs mailing list