[Bug 42012] Re: Kernel panic using fglrx drivers

martinp martin at hyperion.ath.cx
Sun Apr 30 20:27:21 UTC 2006


Well, the hibernate-problem might be fglrx-related although it worked in a prior release.

As of the kernel panic I don't agree with you, because -19 works and -21 does not. Both are from 2.6.15-sources. The question is: What has been integrated into -21 which is not in -19? It it was fglrx-related the whole micro-version would be affected, which is not the case.

-- 
Kernel panic using fglrx drivers
https://launchpad.net/bugs/42012




More information about the kernel-bugs mailing list