[Bug 14566] spca5xx does not work

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sun Sep 25 00:27:07 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | linux

------- Additional Comments From mateusz at loskot.net  2005-09-25 01:27 UTC -------
I've just tried to create /dev/video* by hand.
Certainly, seems I tried to do something stupid, but you know...the faith :-)

sudo mknod /dev/video0 c 81 0
sudo mknod /dev/video1 c 81 1
sudo chmod a+rw /dev/video0
sudo ln -s /dev/video0 /dev/vide

Then I see those nodes:

mloskot at dog:~$ ls -l /dev/video*
lrwxrwxrwx  1 root root    11 2005-09-25 02:22 /dev/video -> /dev/video0
crw-rw-rw-  1 root root 81, 0 2005-09-25 02:21 /dev/video0
crw-r--r--  1 root root 81, 1 2005-09-25 02:21 /dev/video1

but no cam client works. I get the same error message:

mloskot at dog:~$ webcam
reading config file: /home/mloskot/.webcamrc
v4l2: open /dev/video0: No such device
v4l2: open /dev/video0: No such device
v4l: open /dev/video0: No such device
no grabber device available

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the kernel-bugs mailing list