[Bug 15481] New: Kernel panic with SBLIve on AMD64

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Thu Sep 15 10:38:57 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=15481
Ubuntu | linux

           Summary: Kernel panic with SBLIve on  AMD64
           Product: Ubuntu
           Version: unspecified
          Platform: amd64
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: linux
        AssignedTo: ben.collins at ubuntu.com
        ReportedBy: tom at badrunner.net
         QAContact: kernel-bugs at lists.ubuntu.com


I just put a known working creative labs sblive pci card (around 6 years old or
so) into my machine (asus a8n motherboard with nforce4 chipset, athlon 64). I
deactivated the onboard sound in the bios and fired up ubuntu. Everything looks
fine and the emu101k module (cant remember exact name sorry, reporting from a
machine at the office) gets loaded correctly by hotplug. However as soon as I
start esd i get a kernel panic about something to do with sync, ill try to get
the exact error message tonight.

If you need any more info let me know and ill get back to you as soon as i can.

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kernel-bugs mailing list