[Bug 17894] New: No networking with Intel PRO/100 nor with Cisco Airo

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sun Oct 16 11:54:06 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=17894
Ubuntu | linux

           Summary: No networking with Intel PRO/100 nor with Cisco Airo
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: linux
        AssignedTo: ben.collins at ubuntu.com
        ReportedBy: mb.spam at gmx.net
         QAContact: kernel-bugs at lists.ubuntu.com


I used to be happy with Hoary, although only my Cisco Airo Wifi card worked, wheras my Intel card didn't work at all.    
However, I stuck with Wifi which was fine.     
     
I tried Breezy and guess what? NONE of these two interfaces were working, even after trying everything...    
     
* Didn't get IP by DHCP with my Ethernet card (see below)  
* Wasn't able to set essid & key with the WiFi card    
* Of course I wasn't able to get an IP by DHCP with WiFi    
    
Facts:    
IBM R40 (Type 2681)   
Ethernet controller: Intel Corp. 82801BD PRO/100 VE (MOB) Ethernet Controller (rev 83)    
Network controller: AIRONET Wireless Communications Cisco Aironet Wireless 802.11b    
    
No I am back at 5.04, but I can still test networking issues with the 5.10 LIVE, if you have any specific suggestions     
     
For my 5.04, Cisco Ario works fine with the "airo" kernel module, the Ethernet card doesn't work at all ("e100" module is    
loaded).    
     
 
 
Attachement for trying to get an IP with my Intel card (eth1):  
  
Internet Systems Consortium DHCP Client V3.0.1  
Copyright 2004 Internet Systems Consortium.  
All rights reserved.  
For info, please visit http://www.isc.org/products/DHCP  
  
sit0: unknown hardware address type 776  
wifi0: unknown hardware address type 801  
sit0: unknown hardware address type 776  
wifi0: unknown hardware address type 801  
Listening on LPF/eth1/00:06:1b:d4:27:b1  
Sending on   LPF/eth1/00:06:1b:d4:27:b1  
Sending on   Socket/fallback  
DHCPDISCOVER on eth1 to 255.255.255.255 port 67 interval 4  
DHCPDISCOVER on eth1 to 255.255.255.255 port 67 interval 7  
DHCPDISCOVER on eth1 to 255.255.255.255 port 67 interval 10  
and so on ...

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kernel-bugs mailing list