[Bug 16528] Some VIA-based systems require pci=noacpi

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sat Oct 15 13:30:43 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=16528
Ubuntu | linux


benjavalero at yahoo.es changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From benjavalero at yahoo.es  2005-10-15 14:30 UTC -------
(In reply to comment #0)
> I suppose this bug already exists, but I have not been able to find it, so
> please excuse me if I am repeating things already written.
> 
> My computer has a VIA chipset, and if I make a default installation of Ubuntu, I
> can't get any sound or detect my pendrive. For that, I need to specify the
> option 'acpi=nocapi' before installing.
> 
> It's true that I can read this in one of the help pages of the start but, as
> Ubuntu tries to be an easy distribution, I ask myself if the installer can't
> detect this chipset so it puts that option automatically. I haven't had that
> problem with some other chipsets or motherboards.
> 
> Benjamín Valero

Well, I have just installed Ubuntu Breezy and everything works fine. Thanks for all.

Benja

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kernel-bugs mailing list