[Bug 14211] "Unable to mount root fs on unknown-block" on Boot after Kernel Upgrade

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Wed Oct 5 18:36:14 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | initrd-tools

mdz at ubuntu.com changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |FIXED

------- Additional Comments From mdz at ubuntu.com  2005-10-05 19:36 UTC -------
(In reply to comment #5)
> (In reply to comment #4)
> That is correct. This bug does not occur with
> linux-image-2.6.12-9-686_2.6.12-9.20 and initramfs-tools_0.32. (So as far as I'm
> personally concerned, I'd rather see effort put to getting initramfs in hoary.)

That wouldn't be a very practical use of resources, considering that we're
issuing a fully supported stable release (5.10) next week, including the new
initramfs infrastructure.

However, it would be useful to find the cause of your problem, in case it can be
fixed easily in Hoary.  For some reason, your initrd was generated correctly in
the first place, but then later incorrectly.

Do you have any hoary-backports, breezy or otherwise non-hoary packages
installed on your system?

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the kernel-bugs mailing list