[Bug 7939] Hang while loading snd-nm256 module

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Tue Mar 22 10:32:14 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=7939
Ubuntu | linux


nk at iname.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Severity|major                       |critical




------- Additional Comments From nk at iname.com  2005-03-22 10:32 UTC -------
(In reply to comment #26)
> 
> finally a bit of good news... at least it does not hang the system, right?
> did you try without the reset_workaround ? there is also the force_ac97
> option that looks "interesting".

yes, did not hang the system.  Will try to remove snd-nm256 from hotplug
blacklist and boot regulary (i.e. not first in single user mode).

> > 
> > Is there a way to force nm256 to use another interrupt or am I on the wrong
> > track here anyway?
> > 
> 
> Not in the module. I think you need to check that in the BIOS.

This BIOS does not allow playing around with IRQ (phoenix bios crippled by
Gateway).  I think that I was wrong anyway: installed alsaplayer and this plays
my testfiles without problem, so seems to be more a gstreamer problem
(gstreamer-properties also creates a "hackish" sound).  Will look into that
further. 
> 
> Fabio



-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kernel-bugs mailing list