[Bug 12417] ipw2200 firmware error detected, restarting with 2.6.12-3.3

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Wed Jul 6 14:33:19 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu (laptop) | linux

------- Additional Comments From stratus at acm.org  2005-07-06 15:33 UTC -------
(In reply to comment #2)
> I'm using ipw2200 from Ubuntu Breezy 2.6.12 kernel and I don't have this kind of
> problems. I use it on a daily basis and find it to work much better than those
> in Hoary.
> "ipw2200: Firmware error detected. Restarting." - ??
> Did you download latest firmware? In /usr/lib/hotplug/firmware directory, there
> should be *2.3*.fw files. 1.0.4 driver works only with these, latest firmware.


Are you using Ubuntu Breezy or just Ubuntu Hoary with the latest kernel on Breezy ? 
FYI, i'm using the latest firmware because it's shipped together with the
kernel. As 
i said to Fabio the md5sum matches with upstream ones.

Can you paste related lspci output and dmesg output ?

Gustavo Franco -- <stratus at debian.org>

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the kernel-bugs mailing list