[Bug 18232] Wrong video resolution on Powerbook G3 Lombard

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Tue Dec 27 17:57:20 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=18232
Ubuntu | linux


tjm at gmx.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |UNCONFIRMED




------- Additional Comments From tjm at gmx.org  2005-12-27 17:57 UTC -------
Hello Ben

I downloaded the latest Dapper ISO before Flight2 and tried a new install. There
was a little difference. After booting into console video and displaying "arch:
exit" shortly an Open Firmware screen was shown that displayed that the ATI Rage
LT Pro has been found at its OF-address. Then booting went back to console video
and went on.

But unfortunately whatever modeline I tried, the only one that worked was
video=ofonly. All other approaches lead to 'Out of Sync' or 'Out of Range'
errors on the external monitor. Using another VGA-cable made no difference!

The resolution in console and X11 was still stuck at 640x480 at 2930 Hz.... no way
to change it.

I gave up and installed Ubuntu Server on the PowerBook G3 Lombard so I do not
need the display anymore... 

Btw.: The Dapper installer did not check for other OSes on my drive and forgot
to add my OS X partition to the yaboot.conf, but this is another bug to file)

Unfortunately this renders my PowerBook unusable as a mobile Ubuntu-Desktop
device to show others in order to convince them to switch to Ubuntulinux with
their Old-G3-Mac-Mobiles too... :-(((

Hopefully this gets fixed in the Dapper final release...



-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kernel-bugs mailing list