[Bug 21510] New: Thinkpad z60t wifi does not work

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sun Dec 25 18:56:37 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=21510
Ubuntu | linux-restricted-modules

           Summary: Thinkpad z60t wifi does not work
           Product: Ubuntu
           Version: unspecified
          Platform: Other
        OS/Version: other
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: linux-restricted-modules
        AssignedTo: adconrad at ubuntu.com
        ReportedBy: hfiguiere at teaser.fr
         QAContact: kernel-bugs at lists.ubuntu.com


atheros card is as follow by lspci -v

0000:13:00.0 Ethernet controller: Atheros Communications, Inc. AR5212 802.11abg
NIC (rev 01)
        Subsystem: IBM: Unknown device 058a
        Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr-
Stepping- SERR- FastB2B-
        Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort-
<MAbort- >SERR- <PERR-
        Interrupt: pin A routed to IRQ 74
        Region 0: Memory at a7f00000 (64-bit, non-prefetchable) [disabled]
[size=64K]
        Capabilities: <available only to root>


dmesg shows:
[4294680.197000] ath_hal: module license 'Proprietary' taints kernel.
[4294680.197000] ath_hal: 0.9.14.9 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413)
[4294680.457000] ath_rate_sample: 1.2
[4294680.461000] ath_pci: 0.9.6.0 (EXPERIMENTAL)
[4294680.983000] ath_attach: unable to attach hardware: 'Hardware didn't respond
as expected' (HAL status 3)


ifconfig ath0 does not work.

I use current dapper and package is 2.6.15.6

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kernel-bugs mailing list