[Bug 19865] DMA timeouts on UDMA harddisks

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Fri Dec 16 12:36:15 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | linux

------- Additional Comments From fabianmschindler at yahoo.de  2005-12-16 12:36 UTC -------
Downloaded and tried to install Dapper Flight-2. New problems arise:

1. CD does not detect the hdd most times and if it detects the hdd, it refuses
to detect any existing partitions and always asks for formatting the whole drive
(I simply can't permit Dapper to do that, sorry) which is reported to be 16 GB
size, although disk size is 40GB.

2. The installer confuses the BIOS. After a reboot, no harddrive is shown in
BIOS. Need to reboot a dozen times in order get my hdd running again. (BIOS
auto-detection of devices is somehow affected by the hardware-detection menu in
Dapper) I ran sanity checks with Hitachi-tools on the drive again and it is not
a fault of the drive.

No idea which path to take now. :(

PS: I checked the bug and Slackware, Mandriva, Debian and others had the same
DMA-timeouts, no matter if using 2.4 series or 2.6 series kernel.

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the kernel-bugs mailing list