[Bug 21101] New: failure with 2.6.15 on vmware 5.5 (scsi disk)

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Fri Dec 16 10:13:34 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=21101
Ubuntu | linux

           Summary: failure with 2.6.15 on vmware 5.5 (scsi disk)
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: linux
        AssignedTo: ben.collins at ubuntu.com
        ReportedBy: sylvain.pasche at gmail.com
         QAContact: kernel-bugs at lists.ubuntu.com


Comes with an error "/dev/sda1 does not exist. Dropping to a shell!"

I tried the proposed solution on the list of adding mptspi to
/etc/mkinitramfs/modules, but it dit not solve it.

I also tried to see if /dev/sda1 was present after a while, but it did not show up.

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kernel-bugs mailing list