[Bug 20350] Broken postinst script in linux-restricted-modules-common 2.6.15.1-1

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Fri Dec 2 03:50:57 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=20350
Ubuntu | linux-restricted-modules





------- Additional Comments From brunoparente77 at yahoo.com.br  2005-12-02 03:50 UTC -------
the error that apt return is:

bruno at voltaire:~$ LANG=C sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0B of archives.
After unpacking 0B of additional disk space will be used.
Do you want to continue [Y/n]? Y
Setting up linux-restricted-modules-common (2.6.15.1-1) ...
dpkg (subprocess): unable to execute post-installation script: Exec format
errordpkg: error processing linux-restricted-modules-common (--configure):
 subprocess post-installation script returned error exit status 2
Errors were encountered while processing:
 linux-restricted-modules-common
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kernel-bugs mailing list