[ubuntu/karmic-security] krb5, krb5_1.7dfsg~beta3-1ubuntu0.12_i386_translations.tar.gz, krb5_1.7dfsg~beta3-1ubuntu0.12_powerpc_translations.tar.gz, krb5_1.7dfsg~beta3-1ubuntu0.12_ia64_translations.tar.gz, krb5_1.7dfsg~beta3-1ubuntu0.12_armel_translations.tar.gz, krb5_1.7dfsg~beta3-1ubuntu0.12_amd64_translations.tar.gz, krb5_1.7dfsg~beta3-1ubuntu0.12_lpia_translations.tar.gz, krb5_1.7dfsg~beta3-1ubuntu0.12_sparc_translations.tar.gz (delayed) 1.7dfsg~beta3-1ubuntu0.12 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Mar 15 19:06:26 UTC 2011


krb5 (1.7dfsg~beta3-1ubuntu0.12) karmic-security; urgency=low

  * SECURITY UPDATE: kdc denial of service due to double-free if PKINIT
    capability is used.
    - src/kdc/do_as_req.c: clear fields on allocation; applied inline,
      thanks to upstream
    - CVE-2011-0284
    - MITKRB5-SA-2011-003

Date: Mon, 14 Mar 2011 15:38:57 -0700
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/karmic/+source/krb5/1.7dfsg~beta3-1ubuntu0.12
-------------- next part --------------
Format: 1.8
Date: Mon, 14 Mar 2011 15:38:57 -0700
Source: krb5
Binary: krb5-user krb5-clients krb5-rsh-server krb5-ftpd krb5-telnetd krb5-kdc krb5-kdc-ldap krb5-admin-server libkrb5-dev libkrb5-dbg krb5-pkinit krb5-doc libkrb5-3 libgssapi-krb5-2 libgssrpc4 libkadm5srv6 libkadm5clnt6 libk5crypto3 libkdb5-4 libkrb5support0
Architecture: source
Version: 1.7dfsg~beta3-1ubuntu0.12
Distribution: karmic-security
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
Description: 
 krb5-admin-server - MIT Kerberos master server (kadmind)
 krb5-clients - Secure replacements for ftp, telnet and rsh using MIT Kerberos
 krb5-doc   - Documentation for MIT Kerberos
 krb5-ftpd  - Secure FTP server supporting MIT Kerberos
 krb5-kdc   - MIT Kerberos key server (KDC)
 krb5-kdc-ldap - MIT Kerberos key server (KDC) LDAP plugin
 krb5-pkinit - PKINIT plugin for MIT Kerberos
 krb5-rsh-server - Secure replacements for rshd and rlogind using MIT Kerberos
 krb5-telnetd - Secure telnet server supporting MIT Kerberos
 krb5-user  - Basic programs to authenticate using MIT Kerberos
 libgssapi-krb5-2 - MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
 libgssrpc4 - MIT Kerberos runtime libraries - GSS enabled ONCRPC
 libk5crypto3 - MIT Kerberos runtime libraries - Crypto Library
 libkadm5clnt6 - MIT Kerberos runtime libraries - Administration Clients
 libkadm5srv6 - MIT Kerberos runtime libraries - KDC and Admin Server
 libkdb5-4  - MIT Kerberos runtime libraries - Kerberos database
 libkrb5-3  - MIT Kerberos runtime libraries
 libkrb5-dbg - Debugging files for MIT Kerberos
 libkrb5-dev - Headers and development libraries for MIT Kerberos
 libkrb5support0 - MIT Kerberos runtime libraries - Support library
Changes: 
 krb5 (1.7dfsg~beta3-1ubuntu0.12) karmic-security; urgency=low
 .
   * SECURITY UPDATE: kdc denial of service due to double-free if PKINIT
     capability is used.
     - src/kdc/do_as_req.c: clear fields on allocation; applied inline,
       thanks to upstream
     - CVE-2011-0284
     - MITKRB5-SA-2011-003
Checksums-Sha1: 
 2a60691ae8f1aeeacd12326e2ae4c39a1bbce864 2381 krb5_1.7dfsg~beta3-1ubuntu0.12.dsc
 09bced485af2d9d998db0abec1845b1c758c91dd 118084 krb5_1.7dfsg~beta3-1ubuntu0.12.diff.gz
Checksums-Sha256: 
 6c933ce88aad2797fae2c1c77611731407e81cfef9dd1e642859d42a828eb8cb 2381 krb5_1.7dfsg~beta3-1ubuntu0.12.dsc
 cfe05ec0570f19f217f01af500702867ffa08075ed74b7f751cc9eba902f14ca 118084 krb5_1.7dfsg~beta3-1ubuntu0.12.diff.gz
Files: 
 6c91e7d011baa054e524da73ede3ff6d 2381 net standard krb5_1.7dfsg~beta3-1ubuntu0.12.dsc
 1fefaa6377231431facb204859a43ccf 118084 net standard krb5_1.7dfsg~beta3-1ubuntu0.12.diff.gz
Original-Maintainer: Sam Hartman <hartmans at debian.org>


More information about the Karmic-changes mailing list