[ubuntu/karmic-proposed] rrdtool 1.3.1-4ubuntu2.1 (Accepted)

Michele Mordenti michele.mordenti at gmail.com
Thu Mar 4 09:35:29 GMT 2010


rrdtool (1.3.1-4ubuntu2.1) karmic-proposed; urgency=low

  * debian/rules:
    - Use 'pyversions -vr' instead of 'pysupport-parseversions'.
      (Close LP: #507452)

Date: Thu, 14 Jan 2010 13:37:43 +0100
Changed-By: Michele Mordenti <michele.mordenti at gmail.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Thierry Carrez <thierry.carrez at ubuntu.com>
https://edge.launchpad.net/ubuntu/karmic/+source/rrdtool/1.3.1-4ubuntu2.1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 14 Jan 2010 13:37:43 +0100
Source: rrdtool
Binary: rrdtool librrd4 librrd-dev librrds-perl librrdp-perl rrdtool-tcl python-rrdtool python-rrd librrd-ruby librrd-ruby1.8 librrd-ruby1.9
Architecture: source
Version: 1.3.1-4ubuntu2.1
Distribution: karmic-proposed
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Michele Mordenti <michele.mordenti at gmail.com>
Description: 
 librrd-dev - Time-series data storage and display system (development)
 librrd-ruby - Time-series data storage and display system (Ruby interface)
 librrd-ruby1.8 - Time-series data storage and display system (Ruby 1.8 interface)
 librrd-ruby1.9 - Time-series data storage and display system (Ruby 1.9 interface)
 librrd4    - Time-series data storage and display system (runtime library)
 librrdp-perl - Time-series data storage and display system (Perl interface, pipe
 librrds-perl - Time-series data storage and display system (Perl interface, shar
 python-rrd - Transitional dummy package
 python-rrdtool - Time-series data storage and display system (Python interface)
 rrdtool    - Time-series data storage and display system (programs)
 rrdtool-tcl - Time-series data storage and display system (Tcl interface)
Launchpad-Bugs-Fixed: 507452
Changes: 
 rrdtool (1.3.1-4ubuntu2.1) karmic-proposed; urgency=low
 .
   * debian/rules:
     - Use 'pyversions -vr' instead of 'pysupport-parseversions'.
       (Close LP: #507452)
Checksums-Sha1: 
 d8387b0e3a610500007b913d634a0e0fd371f0f0 1738 rrdtool_1.3.1-4ubuntu2.1.dsc
 61b7372ff765c60f2fef17ec2f77c8cf86b60cb4 23903 rrdtool_1.3.1-4ubuntu2.1.diff.gz
Checksums-Sha256: 
 fcf6b114a178f5621ef64b4159afaa39f6ff7c538b86df8c51d15babe143aefa 1738 rrdtool_1.3.1-4ubuntu2.1.dsc
 ab6e14c55ebb0d700b775031b08550bc0bec22ef6907949233812ae94b87bc85 23903 rrdtool_1.3.1-4ubuntu2.1.diff.gz
Files: 
 61866b9e036f304a875e08f0cc8fa307 1738 utils optional rrdtool_1.3.1-4ubuntu2.1.dsc
 d7ba4ba25e93388464e0d8331c1fdbc1 23903 utils optional rrdtool_1.3.1-4ubuntu2.1.diff.gz
Original-Maintainer: Debian RRDtool Team <rrdtool at ml.snow-crash.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkuDr0gACgkQvcL1obalX0/zigCeMB+v07K8X/q0eM6Q6ouh4ceq
vDAAoJvZ2ETkcnQiZePUlky4HE24jjAu
=rUKS
-----END PGP SIGNATURE-----


More information about the Karmic-changes mailing list