[ubuntu/karmic-security] openssl_0.9.8g-16ubuntu3.5_powerpc_translations.tar.gz, openssl_0.9.8g-16ubuntu3.5_ia64_translations.tar.gz, openssl_0.9.8g-16ubuntu3.5_sparc_translations.tar.gz (delayed), openssl, openssl_0.9.8g-16ubuntu3.5_i386_translations.tar.gz, openssl_0.9.8g-16ubuntu3.5_armel_translations.tar.gz, openssl_0.9.8g-16ubuntu3.5_lpia_translations.tar.gz, openssl_0.9.8g-16ubuntu3.5_amd64_translations.tar.gz 0.9.8g-16ubuntu3.5 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed Dec 8 00:04:18 GMT 2010


openssl (0.9.8g-16ubuntu3.5) karmic-security; urgency=low

  * SECURITY UPDATE: ciphersuite downgrade vulnerability
    - ssl/s3_clnt.c, ssl/s3_srvr.c: disable workaround for Netscape
      cipher suite bug
    - http://openssl.org/news/secadv_20101202.txt
    - CVE-2010-4180

Date: Fri, 03 Dec 2010 12:40:41 -0800
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/karmic/+source/openssl/0.9.8g-16ubuntu3.5
-------------- next part --------------
Format: 1.8
Date: Fri, 03 Dec 2010 12:40:41 -0800
Source: openssl
Binary: openssl openssl-doc libssl0.9.8 libcrypto0.9.8-udeb libssl-dev libssl0.9.8-dbg
Architecture: source
Version: 0.9.8g-16ubuntu3.5
Distribution: karmic-security
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
Description: 
 libcrypto0.9.8-udeb - crypto shared library - udeb (udeb)
 libssl-dev - SSL development libraries, header files and documentation
 libssl0.9.8 - SSL shared libraries
 libssl0.9.8-dbg - Symbol tables for libssl and libcrypto
 openssl    - Secure Socket Layer (SSL) binary and related cryptographic tools
 openssl-doc - Secure Socket Layer (SSL) documentation
Changes: 
 openssl (0.9.8g-16ubuntu3.5) karmic-security; urgency=low
 .
   * SECURITY UPDATE: ciphersuite downgrade vulnerability
     - ssl/s3_clnt.c, ssl/s3_srvr.c: disable workaround for Netscape
       cipher suite bug
     - http://openssl.org/news/secadv_20101202.txt
     - CVE-2010-4180
Checksums-Sha1: 
 eacf08a2b95cc6efc83002c83f5a820cba94b23d 2078 openssl_0.9.8g-16ubuntu3.5.dsc
 bbfe29126a7f7bc20c6b0128dea816cfe73fa08e 75247 openssl_0.9.8g-16ubuntu3.5.diff.gz
Checksums-Sha256: 
 200d6523eb069f9255daaddcfc59418c1db47c3a720290312d8d9fae273f4d06 2078 openssl_0.9.8g-16ubuntu3.5.dsc
 b0803215e1ec6e4ae6c060c118469b4244b969f12368cb4299b52ec74f2180af 75247 openssl_0.9.8g-16ubuntu3.5.diff.gz
Files: 
 0f11b8b1f104fdd3b7ef98b8f289e57a 2078 utils optional openssl_0.9.8g-16ubuntu3.5.dsc
 09b8215b07ab841c39f8836ca47ee01d 75247 utils optional openssl_0.9.8g-16ubuntu3.5.diff.gz
Original-Maintainer: Debian OpenSSL Team <pkg-openssl-devel at lists.alioth.debian.org>


More information about the Karmic-changes mailing list