[ubuntu/karmic-security] libwww-perl (delayed), libwww-perl 5.831-1ubuntu0.1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Aug 31 14:04:11 BST 2010


libwww-perl (5.831-1ubuntu0.1) karmic-security; urgency=low

  * SECURITY UPDATE: arbitrary file overwrite via dot file download
    - bin/lwp-download: reject filenames that start with a dot.
    - CVE-2010-2253

Date: Fri, 27 Aug 2010 14:34:39 -0400
Changed-By: Marc Deslauriers <marc.deslauriers at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/karmic/+source/libwww-perl/5.831-1ubuntu0.1
-------------- next part --------------
Format: 1.8
Date: Fri, 27 Aug 2010 14:34:39 -0400
Source: libwww-perl
Binary: libwww-perl
Architecture: source
Version: 5.831-1ubuntu0.1
Distribution: karmic-security
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Marc Deslauriers <marc.deslauriers at ubuntu.com>
Description: 
 libwww-perl - WWW client/server library for Perl (aka LWP)
Changes: 
 libwww-perl (5.831-1ubuntu0.1) karmic-security; urgency=low
 .
   * SECURITY UPDATE: arbitrary file overwrite via dot file download
     - bin/lwp-download: reject filenames that start with a dot.
     - CVE-2010-2253
Checksums-Sha1: 
 7ff0c8231d9f9b75d9b14549ff7581edcb76a065 1813 libwww-perl_5.831-1ubuntu0.1.dsc
 b7796fb6b997e3dd17a4392e15ddba526ff73cc0 7531 libwww-perl_5.831-1ubuntu0.1.diff.gz
Checksums-Sha256: 
 681fc3960917e67eddedb31c73b70e3988c7c6ad1db3de5fc15e89e53adab58c 1813 libwww-perl_5.831-1ubuntu0.1.dsc
 8fb8f21e46572a6bf6f4c493a5f665815bb68345964c2d9cf50158e81fbbb827 7531 libwww-perl_5.831-1ubuntu0.1.diff.gz
Files: 
 7e7c0accef90813241585f71945bde48 1813 perl optional libwww-perl_5.831-1ubuntu0.1.dsc
 dbfc50404b083fde974c822c1d3a1edb 7531 perl optional libwww-perl_5.831-1ubuntu0.1.diff.gz
Original-Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>


More information about the Karmic-changes mailing list