[ubuntu/karmic] ytnef 2.6-2ubuntu1 (Accepted)

Alessio Treglia quadrispro at ubuntu.com
Wed Sep 30 09:42:19 BST 2009


ytnef (2.6-2ubuntu1) karmic; urgency=low

  * Merge from debian unstable, Ubuntu remaining changes:
    - Depends on file.
  * Add ${misc:Depends} to Depends field.

ytnef (2.6-2) unstable; urgency=low

  * Orphaning this package. I have no time to maintain a package with
    no upstream (see below.)
  * Fix multiple security vulnerabilities, I hope. Upstream is dead
    on this package so it's really up to us. closes: #547785
  * Bump Standards-Version to 3.8.0 and debhelper compat level to 7.
  * Fix all kinds of lintian errors (the low hanging fruit):
    - drop Recommends on libmime-perl (replaced by Depends: perl)
    - fix FSF address
    - fix some debian/rules nits
    - add a README.source
    - replace dh_clean -k with dh_prep

Date: Wed, 30 Sep 2009 02:48:20 +0200
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://edge.launchpad.net/ubuntu/karmic/+source/ytnef/2.6-2ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 30 Sep 2009 02:48:20 +0200
Source: ytnef
Binary: ytnef
Architecture: source
Version: 2.6-2ubuntu1
Distribution: karmic
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Alessio Treglia <quadrispro at ubuntu.com>
Description: 
 ytnef      - improved decoder for application/ms-tnef attachments
Closes: 547785
Changes: 
 ytnef (2.6-2ubuntu1) karmic; urgency=low
 .
   * Merge from debian unstable, Ubuntu remaining changes:
     - Depends on file.
   * Add ${misc:Depends} to Depends field.
 .
 ytnef (2.6-2) unstable; urgency=low
 .
   * Orphaning this package. I have no time to maintain a package with
     no upstream (see below.)
   * Fix multiple security vulnerabilities, I hope. Upstream is dead
     on this package so it's really up to us. closes: #547785
   * Bump Standards-Version to 3.8.0 and debhelper compat level to 7.
   * Fix all kinds of lintian errors (the low hanging fruit):
     - drop Recommends on libmime-perl (replaced by Depends: perl)
     - fix FSF address
     - fix some debian/rules nits
     - add a README.source
     - replace dh_clean -k with dh_prep
Checksums-Sha1: 
 e86adf95aaa2314253ca24af33a42ced2a61996b 1060 ytnef_2.6-2ubuntu1.dsc
 fb390692093e75cb1ae4bf55f7f51b39ea90352a 4487 ytnef_2.6-2ubuntu1.diff.gz
Checksums-Sha256: 
 a8993021f309290a63e900238a46c319d670a91ac697f425ff6759dd030f75ee 1060 ytnef_2.6-2ubuntu1.dsc
 163175c60b7c935499a36286e51f0bf7a651d5c535f928ca0568c82a1baa103f 4487 ytnef_2.6-2ubuntu1.diff.gz
Files: 
 24a4e4f3e411b0646b77dbe47c1ba80d 1060 utils extra ytnef_2.6-2ubuntu1.dsc
 26b5168d4c6bd674b40f683115bd8d60 4487 utils extra ytnef_2.6-2ubuntu1.diff.gz
Original-Maintainer: Debian QA Group <packages at qa.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkrCq4sACgkQRdSMfNz8P9DqWgCeKNV4g0BXPVSPCk2iUfGuYcWr
UugAn00nkdswnlPZ7P84Ew09k1IWz64s
=6lyi
-----END PGP SIGNATURE-----


More information about the Karmic-changes mailing list