[ubuntu/karmic] audacity 1.3.9-4 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Sep 28 13:07:46 BST 2009


audacity (1.3.9-4) unstable; urgency=low

  * Add debian/patches/switch-hostapi-crash.patch to prevent crash when
    selecting sound card driver; thanks to David Henningsson for the patch
    (LP: #436990).

Date: Mon,  28 Sep 2009 12:50:16 +0100
Changed-By: Benjamin Drung <benjamin.drung at gmail.com>
Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/karmic/+source/audacity/1.3.9-4
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  28 Sep 2009 12:50:16 +0100
Source: audacity
Binary: audacity, audacity-data, audacity-dbg
Architecture: source
Version: 1.3.9-4
Distribution: karmic
Urgency: low
Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers at lists.alioth.debian.org>
Changed-By: Benjamin Drung <benjamin.drung at gmail.com>
Description: 
 audacity   - A fast, cross-platform audio editor
Launchpad-Bugs-Fixed: 436990
Changes: 
 audacity (1.3.9-4) unstable; urgency=low
 .
   * Add debian/patches/switch-hostapi-crash.patch to prevent crash when
     selecting sound card driver; thanks to David Henningsson for the patch
     (LP: #436990).
Files: 
 9f21ae1bb9755bb76b91d3bd6e7f7a84 2511 sound optional audacity_1.3.9-4.dsc
 0f4463abf42540f05758f8f28941dc1b 35001 sound optional audacity_1.3.9-4.diff.gz


More information about the Karmic-changes mailing list