[ubuntu/karmic] maven-file-management 1.2.1-2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Oct 20 21:07:43 BST 2009


maven-file-management (1.2.1-2) unstable; urgency=low

  * Upload to unstable.

maven-file-management (1.2.1-1) experimental; urgency=low

  * New upstream release, add myself to Uploaders
  * Change section to java, bump up Standards-Version to 3.8.1
  * Remove the dependency on default-jre | java2-runtime as this is
    a library.
  * Add the Maven POM to the package,
  * Add a Build-Depends-Indep dependency on maven-repo-helper
  * Add a Build-Depends on quilt as we need to patch files.mdo to generate
    the xsd document
  * Depend on libplexus-container-default-java instead of 
    libplexus-containers-java as the version match
  * Replace Depend on maven2 by libmaven2-core-java
  * Use mh_installpom and mh_installjar to install the POM and the jar to the
    Maven repository

Date: Tue,  20 Oct 2009 21:07:00 +0100
Changed-By: Matthias Klose <matthias.klose at canonical.com>
Maintainer: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/karmic/+source/maven-file-management/1.2.1-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  20 Oct 2009 21:07:00 +0100
Source: maven-file-management
Binary: libmaven-file-management-java
Architecture: source
Version: 1.2.1-2
Distribution: karmic
Urgency: low
Maintainer: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Changed-By: Matthias Klose <matthias.klose at canonical.com>
Changes: 
 maven-file-management (1.2.1-2) unstable; urgency=low
 .
   * Upload to unstable.
 .
 maven-file-management (1.2.1-1) experimental; urgency=low
 .
   * New upstream release, add myself to Uploaders
   * Change section to java, bump up Standards-Version to 3.8.1
   * Remove the dependency on default-jre | java2-runtime as this is
     a library.
   * Add the Maven POM to the package,
   * Add a Build-Depends-Indep dependency on maven-repo-helper
   * Add a Build-Depends on quilt as we need to patch files.mdo to generate
     the xsd document
   * Depend on libplexus-container-default-java instead of 
     libplexus-containers-java as the version match
   * Replace Depend on maven2 by libmaven2-core-java
   * Use mh_installpom and mh_installjar to install the POM and the jar to the
     Maven repository
Files: 
 ea24adff1ed218777c7a535b78d9b09a 1693 java optional maven-file-management_1.2.1-2.dsc
 8d8086c30666e8ecb63dd1babdb55c27 16524 java optional maven-file-management_1.2.1.orig.tar.gz
 5293779343a1cea33289ccbbf515db20 3314 java optional maven-file-management_1.2.1-2.diff.gz


More information about the Karmic-changes mailing list