[ubuntu/karmic-proposed] libvirt 0.7.0-1ubuntu13.1 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Tue Nov 10 10:07:08 GMT 2009


libvirt (0.7.0-1ubuntu13.1) karmic-proposed; urgency=low

  * debian/patches/9093-lp460271.patch: require absolute path for dynamic
    added files (LP: #460271)
  * debian/patches/9094-lp453335.patch: suppress confusing and misleading
    apparmor denied message when kvm/qemu tries to open a libvirt specified
    readonly file (such as a cdrom) with write permissions. libvirt uses the
    readonly attribute for the security driver only, and has no way of telling
    kvm/qemu that the device should be opened readonly. (LP: #453335)
  * debian/apparmor/usr.sbin.libvirtd: allow 'inet dgram' for migration to
    work (LP: #461528)
  * debian/apparmor/usr.sbin.libvirtd: properly support qemu+tcp:// by
    allowing 'inet6 stream' and 'inet6 dgram' (LP: #462000)

Date: Mon, 09 Nov 2009 17:12:32 -0600
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://edge.launchpad.net/ubuntu/karmic/+source/libvirt/0.7.0-1ubuntu13.1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 09 Nov 2009 17:12:32 -0600
Source: libvirt
Binary: libvirt-bin libvirt0 libvirt0-dbg libvirt-doc libvirt-dev python-libvirt
Architecture: source
Version: 0.7.0-1ubuntu13.1
Distribution: karmic-proposed
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Description: 
 libvirt-bin - the programs for the libvirt library
 libvirt-dev - development files for the libvirt library
 libvirt-doc - documentation for the libvirt library
 libvirt0   - library for interfacing with different virtualization systems
 libvirt0-dbg - library for interfacing with different virtualization systems
 python-libvirt - libvirt Python bindings
Changes: 
 libvirt (0.7.0-1ubuntu13.1) karmic-proposed; urgency=low
 .
   * debian/patches/9093-lp460271.patch: require absolute path for dynamic
     added files (LP: #460271)
   * debian/patches/9094-lp453335.patch: suppress confusing and misleading
     apparmor denied message when kvm/qemu tries to open a libvirt specified
     readonly file (such as a cdrom) with write permissions. libvirt uses the
     readonly attribute for the security driver only, and has no way of telling
     kvm/qemu that the device should be opened readonly. (LP: #453335)
   * debian/apparmor/usr.sbin.libvirtd: allow 'inet dgram' for migration to
     work (LP: #461528)
   * debian/apparmor/usr.sbin.libvirtd: properly support qemu+tcp:// by
     allowing 'inet6 stream' and 'inet6 dgram' (LP: #462000)
Checksums-Sha1: 
 bd8516b17f99499e950f7426e1eabc80d1b0d916 1843 libvirt_0.7.0-1ubuntu13.1.dsc
 3c27238dc70bf79d4334b1a44f62b7e38d9aaec8 742338 libvirt_0.7.0-1ubuntu13.1.diff.gz
Checksums-Sha256: 
 ea181ef34f28359c0b3d02dace85f58baa066966f9b897ca0f696ac92ac2dca1 1843 libvirt_0.7.0-1ubuntu13.1.dsc
 4cd7a9c4df3142d9fd89b2491d19aad176d54e80a117dc863a055775d86d4f11 742338 libvirt_0.7.0-1ubuntu13.1.diff.gz
Files: 
 78ce3d7723a113865ad2074ab66a6568 1843 libs optional libvirt_0.7.0-1ubuntu13.1.dsc
 961eb437953dec704e9b21e9f342c211 742338 libs optional libvirt_0.7.0-1ubuntu13.1.diff.gz
Launchpad-Bugs-Fixed: 453335 460271 461528 462000
Original-Maintainer: Debian Libvirt Maintainers <pkg-libvirt-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkr4pmAACgkQW0JvuRdL8BoiJgCff3lC9h6jl2dNU6AZ1qVAV+Cn
oiwAnRmJeQ+H0The8ypvTjf3ts6i2GFY
=8lj6
-----END PGP SIGNATURE-----


More information about the Karmic-changes mailing list