[ubuntu/karmic] avarice 2.9-1.1ubuntu1 (Accepted)

Andres Rodriguez andreserl at ubuntu.com
Fri May 8 14:00:13 BST 2009


avarice (2.9-1.1ubuntu1) karmic; urgency=low

  * Merge from debian unstable (LP: #372793), remaining changes:
    - debian/avarice.rules: Rename to debian/avarice.udev
    - debian/rules: Use dh_installudev to install udev rules
    - debian/install: Drop previous install rule
    - debian/links: Drop previous symlink
    - debian/preinst: Remove previous symlink and rules if unmodified, otherwise
      rename rules to new name
    - debian/control: Bump build-depend on debhelper to install udev rules into
      /lib/udev/rules.d, add Breaks on udev to get correct version
    - Newer bfd uses libz, so we need to link against that as well as bfd is linked
      statically. The static linking is done by simply changing src/Makefile.in

Date: Thu, 07 May 2009 12:43:51 -0500
Changed-By: Andres Rodriguez <andreserl at ubuntu.com>
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Signed-By: Ante Karamatić <ivoks at grad.hr>
https://launchpad.net/ubuntu/karmic/+source/avarice/2.9-1.1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 07 May 2009 12:43:51 -0500
Source: avarice
Binary: avarice
Architecture: source
Version: 2.9-1.1ubuntu1
Distribution: karmic
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Andres Rodriguez <andreserl at ubuntu.com>
Description: 
 avarice    - use GDB with Atmel's JTAG ICE for the AVR
Launchpad-Bugs-Fixed: 372793
Changes: 
 avarice (2.9-1.1ubuntu1) karmic; urgency=low
 .
   * Merge from debian unstable (LP: #372793), remaining changes:
     - debian/avarice.rules: Rename to debian/avarice.udev
     - debian/rules: Use dh_installudev to install udev rules
     - debian/install: Drop previous install rule
     - debian/links: Drop previous symlink
     - debian/preinst: Remove previous symlink and rules if unmodified, otherwise
       rename rules to new name
     - debian/control: Bump build-depend on debhelper to install udev rules into
       /lib/udev/rules.d, add Breaks on udev to get correct version
     - Newer bfd uses libz, so we need to link against that as well as bfd is linked
       statically. The static linking is done by simply changing src/Makefile.in
Checksums-Sha1: 
 496be707d033573d6907bcb6206a9986a9cecc20 1128 avarice_2.9-1.1ubuntu1.dsc
 a845159ecdba9e5042a0433d44387e1c1d8eb0b5 207432 avarice_2.9.orig.tar.gz
 0c2438a6946ecf658227428b073058bea663cf6f 4036 avarice_2.9-1.1ubuntu1.diff.gz
Checksums-Sha256: 
 af8663a36dbd566c0a85002820b2bb962bf0716db95a12d4f3f19c398574c827 1128 avarice_2.9-1.1ubuntu1.dsc
 135e49a9b360eff625bb41a2df0cb93f8bb7ef020c869fa60a737c01da160bc0 207432 avarice_2.9.orig.tar.gz
 05f2c732ca12c211aaa2e6ee7c30fbb7cfaa277315ff2e818bb86a54ac06c6f4 4036 avarice_2.9-1.1ubuntu1.diff.gz
Files: 
 8225ca12ad9458e97dc15955012f3678 1128 electronics optional avarice_2.9-1.1ubuntu1.dsc
 88bd87fa5368ce839aaa36e885ef49a3 207432 electronics optional avarice_2.9.orig.tar.gz
 9a21d821834fad467a15a7b180dfa6dd 4036 electronics optional avarice_2.9-1.1ubuntu1.diff.gz
Original-Maintainer: Shaun Jackman <sjackman at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkoEK8sACgkQbBJ3qdO9oiVR3QCeKhYMHFaK+9hfP57/xaBQFdiO
mpsAnjJi/93roWPlZC187Ol7Ga2eLmHp
=LaCQ
-----END PGP SIGNATURE-----


More information about the Karmic-changes mailing list