[ubuntu/karmic] libnotify 0.4.5-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Wed May 6 18:28:41 BST 2009


libnotify (0.4.5-1) unstable; urgency=low

  [ Loic Minier ]
  * Include clean-la.mk; build-dep on gnome-pkg-tools >= 0.7.

  [ Sebastian Dröge ]
  * debian/control:
    + Add myself to uploaders.
    + Update Standards-Version to 3.8.0.
    + Use ${binary:Version} instead of ${Source-Version} to make the
      package binNMU save.
  * New upstream release (Closes: #510931):
    + Fixes include of non-toplevel header of GTK (Closes: #508329).
    + debian/rules:
      - Update shlibs to >= 0.4.5 for new API.
    + debian/control:
      - Build-depend on dbus-glib >= 0.76.
  * debian/patches/01_hurd-path-max.patch:
    + Fix FTBFS on hurd-i386, thanks to Michael Banck for the patch.
      (Closes: #483157).
  * debian/patches/99_ltmain_as-needed.patch:
    + Remove some unneeded dependencies from the library by using
      --as-needed for linking.

Date: Wed,  06 May 2009 18:27:10 +0100
Changed-By: Michael Vogt <michael.vogt at ubuntu.com>
Maintainer: Andre Filipe de Assuncao e Brito <decko at noisemakers.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/karmic/+source/libnotify/0.4.5-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  06 May 2009 18:27:10 +0100
Source: libnotify
Binary: libnotify-dev, libnotify1, libnotify-bin, libnotify-doc
Architecture: source
Version: 0.4.5-1
Distribution: karmic
Urgency: low
Maintainer: Andre Filipe de Assuncao e Brito <decko at noisemakers.org>
Changed-By: Michael Vogt <michael.vogt at ubuntu.com>
Closes: 483157 508329 510931
Changes: 
 libnotify (0.4.5-1) unstable; urgency=low
 .
   [ Loic Minier ]
   * Include clean-la.mk; build-dep on gnome-pkg-tools >= 0.7.
 .
   [ Sebastian Dröge ]
   * debian/control:
     + Add myself to uploaders.
     + Update Standards-Version to 3.8.0.
     + Use ${binary:Version} instead of ${Source-Version} to make the
       package binNMU save.
   * New upstream release (Closes: #510931):
     + Fixes include of non-toplevel header of GTK (Closes: #508329).
     + debian/rules:
       - Update shlibs to >= 0.4.5 for new API.
     + debian/control:
       - Build-depend on dbus-glib >= 0.76.
   * debian/patches/01_hurd-path-max.patch:
     + Fix FTBFS on hurd-i386, thanks to Michael Banck for the patch.
       (Closes: #483157).
   * debian/patches/99_ltmain_as-needed.patch:
     + Remove some unneeded dependencies from the library by using
       --as-needed for linking.
Files: 
 2a11fb5d2d29af5656b9c7eb03758ec4 5725 libs optional libnotify_0.4.5-1.diff.gz
 c00933d28f0e9a2309b4dc6b7eeae51f 1276 libs optional libnotify_0.4.5-1.dsc


More information about the Karmic-changes mailing list