[ubuntu/karmic] qt4-x11 4.5.1-1ubuntu3 (Accepted)

Jonathan Riddell jriddell at ubuntu.com
Wed May 6 11:45:25 BST 2009


qt4-x11 (4.5.1-1ubuntu3) karmic; urgency=low

  * Move phonon files to libqt4-phonon and libqt4-phonon-dev, version trickery
    doesn't work currently due to depends.

Date: Wed, 06 May 2009 10:06:19 +0000
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
https://launchpad.net/ubuntu/karmic/+source/qt4-x11/4.5.1-1ubuntu3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 06 May 2009 10:06:19 +0000
Source: qt4-x11
Binary: libqtcore4 libqt4-core libqtgui4 libqt4-gui libqt4-network libqt4-opengl libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-sql-odbc libqt4-sql-psql libqt4-sql-sqlite libqt4-sql-sqlite2 libqt4-svg libqt4-webkit libqt4-xml libqt4-xmlpatterns libqt4-dbus libqt4-qt3support libqt4-designer libqt4-help libqt4-assistant libqt4-test libqt4-dev libqt4-opengl-dev libqt4-dbg libqt4-webkit-dbg libqt4-xmlpatterns-dbg qt4-demos-dbg libqt4-dev-dbg qt4-dev-tools-dbg qt4-designer qt4-dev-tools qt4-qmake qt4-qtconfig qt4-demos qt4-doc qt4-doc-html libphonon-dev libphonon4
Architecture: source
Version: 4.5.1-1ubuntu3
Distribution: karmic
Urgency: low
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Description: 
 libphonon-dev - development files for the Phonon multimedia framework
 libphonon4 - Phonon multimedia framework for Qt 4
 libqt4-assistant - Qt 4 assistant module
 libqt4-core - transitional package for Qt 4 core non-GUI runtime libraries
 libqt4-dbg - Qt 4 library debugging symbols
 libqt4-dbus - Qt 4 D-Bus module
 libqt4-designer - Qt 4 designer module
 libqt4-dev - Qt 4 development files
 libqt4-dev-dbg - Qt 4 development files debugging symbols
 libqt4-gui - transitional package for Qt 4 GUI runtime libraries
 libqt4-help - Qt 4 help module
 libqt4-network - Qt 4 network module
 libqt4-opengl - Qt 4 OpenGL module
 libqt4-opengl-dev - Qt 4 OpenGL library development files
 libqt4-qt3support - Qt 3 compatibility library for Qt 4
 libqt4-script - Qt 4 script module
 libqt4-scripttools - Qt 4 script tools module
 libqt4-sql - Qt 4 SQL module
 libqt4-sql-mysql - Qt 4 MySQL database driver
 libqt4-sql-odbc - Qt 4 ODBC database driver
 libqt4-sql-psql - Qt 4 PostgreSQL database driver
 libqt4-sql-sqlite - Qt 4 SQLite 3 database driver
 libqt4-sql-sqlite2 - Qt 4 SQLite 2 database driver
 libqt4-svg - Qt 4 SVG module
 libqt4-test - Qt 4 test module
 libqt4-webkit - Qt 4 WebKit module
 libqt4-webkit-dbg - Qt 4 WebKit library debugging symbols
 libqt4-xml - Qt 4 XML module
 libqt4-xmlpatterns - Qt 4 XML patterns module
 libqt4-xmlpatterns-dbg - Qt 4 XML patterns library debugging symbols
 libqtcore4 - Qt 4 core module
 libqtgui4  - Qt 4 GUI module
 qt4-demos  - Qt 4 examples and demos
 qt4-demos-dbg - Qt 4 examples and demos debugging symbols
 qt4-designer - graphical designer for Qt 4 applications
 qt4-dev-tools - Qt 4 development tools
 qt4-dev-tools-dbg - Qt 4 development tools debugging symbols
 qt4-doc    - Qt 4 API documentation
 qt4-doc-html - Qt 4 API documentation (HTML format)
 qt4-qmake  - Qt 4 qmake Makefile generator tool
 qt4-qtconfig - Qt 4 configuration tool
Changes: 
 qt4-x11 (4.5.1-1ubuntu3) karmic; urgency=low
 .
   * Move phonon files to libqt4-phonon and libqt4-phonon-dev, version trickery
     doesn't work currently due to depends.
Checksums-Sha1: 
 405c47a74b2db224c6197ce32e7a4611e839c17e 2611 qt4-x11_4.5.1-1ubuntu3.dsc
 6e7b57c1cee2e5e35b7c04a3539a11842f833103 111228 qt4-x11_4.5.1-1ubuntu3.diff.gz
Checksums-Sha256: 
 9153558865fab593938428f03e5023d4e9829c8bb459aa2915ecc7513e70d118 2611 qt4-x11_4.5.1-1ubuntu3.dsc
 0bfc5350b2e3a748890861f1962173479fc6ff6af57c5aa8fef6b2454efcf7a0 111228 qt4-x11_4.5.1-1ubuntu3.diff.gz
Files: 
 4aae20dd2d134efa64b7ae95e6adf1a1 2611 libs optional qt4-x11_4.5.1-1ubuntu3.dsc
 508c6e678909058bf392cdd23d374793 111228 libs optional qt4-x11_4.5.1-1ubuntu3.diff.gz
Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkoBaT8ACgkQpQbm1N1NUIjQWgCfamAmYIhaE7OnVV/En+/cCEjQ
+wwAoMRdlaxFy0qYU7sN1wk5NjpA21L/
=TjBz
-----END PGP SIGNATURE-----


More information about the Karmic-changes mailing list