[ubuntu/karmic] icu 4.0.1-2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon May 4 09:44:39 BST 2009


icu (4.0.1-2) unstable; urgency=low

  * Include work-around from 3.8.1-3, inadvertently omitted from 4.0.1-1.

icu (4.0.1-1) unstable; urgency=low

  * New upstream release (Closes: #516674)
  * Create README.source, convert patch system to quilt, update standards
    version to 3.8.0
  * Applied patch for compilation under gcc 4.4.  This has also been fixed
    upstream.  (Closes: #505371)

Date: Mon,  04 May 2009 09:11:12 +0100
Changed-By: Chris Cheney <ccheney at ubuntu.com>
Maintainer: Jay Berkenbilt <qjb at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/karmic/+source/icu/4.0.1-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  04 May 2009 09:11:12 +0100
Source: icu
Binary: libicu40, libicu40-dbg, libicu-dev, lib32icu40, lib32icu-dev, icu-doc
Architecture: source
Version: 4.0.1-2
Distribution: karmic
Urgency: low
Maintainer: Jay Berkenbilt <qjb at debian.org>
Changed-By: Chris Cheney <ccheney at ubuntu.com>
Closes: 505371 516674
Changes: 
 icu (4.0.1-2) unstable; urgency=low
 .
   * Include work-around from 3.8.1-3, inadvertently omitted from 4.0.1-1.
 .
 icu (4.0.1-1) unstable; urgency=low
 .
   * New upstream release (Closes: #516674)
   * Create README.source, convert patch system to quilt, update standards
     version to 3.8.0
   * Applied patch for compilation under gcc 4.4.  This has also been fixed
     upstream.  (Closes: #505371)
Files: 
 d2917be1e8e44674aaf66d470134d7cb 1313 libs optional icu_4.0.1-2.dsc
 ccb4f7e512b931eea29430bd09ace129 11008 libs optional icu_4.0.1-2.diff.gz
 479272b226c047eedafd426aa2b64aa0 11697084 libs optional icu_4.0.1.orig.tar.gz


More information about the Karmic-changes mailing list