[ubuntu/karmic] ocaml-bitstring 2.0.0-4 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Jul 27 10:58:25 BST 2009


ocaml-bitstring (2.0.0-4) unstable; urgency=low

  [ Stephane Glondu ]
  * Add patch to fix FTBFS on ARCH_ALIGN_INT64 architectures (hppa, sparc)

  [ Sylvain Le Gall ]
  * Set DM-Upload-Allowed and add Stephane Glondu to uploader

ocaml-bitstring (2.0.0-3) unstable; urgency=low

  * Fix only-bytecode former upload

ocaml-bitstring (2.0.0-2) unstable; urgency=low

  * Fix camlp4of.opt detection in configure

ocaml-bitstring (2.0.0-1) unstable; urgency=low

  * Add debian/gbp.conf to force using pristine-tar
  * Tighten Build Depends to ease OCaml 3.11.1 migration (findlib and ocaml)
  * Upgrade standards-version to 3.8.2 (section ocaml)
  * New Upstream Version
    * Updated debian/patches/*
    * Add time Build Depends

Date: Mon,  27 Jul 2009 10:50:03 +0100
Changed-By: David MENTR? <dmentre at linux-france.org>
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/karmic/+source/ocaml-bitstring/2.0.0-4
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  27 Jul 2009 10:50:03 +0100
Source: ocaml-bitstring
Binary: libbitstring-ocaml-dev, libbitstring-ocaml
Architecture: source
Version: 2.0.0-4
Distribution: karmic
Urgency: low
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>
Changed-By: David MENTR? <dmentre at linux-france.org>
Changes: 
 ocaml-bitstring (2.0.0-4) unstable; urgency=low
 .
   [ Stephane Glondu ]
   * Add patch to fix FTBFS on ARCH_ALIGN_INT64 architectures (hppa, sparc)
 .
   [ Sylvain Le Gall ]
   * Set DM-Upload-Allowed and add Stephane Glondu to uploader
 .
 ocaml-bitstring (2.0.0-3) unstable; urgency=low
 .
   * Fix only-bytecode former upload
 .
 ocaml-bitstring (2.0.0-2) unstable; urgency=low
 .
   * Fix camlp4of.opt detection in configure
 .
 ocaml-bitstring (2.0.0-1) unstable; urgency=low
 .
   * Add debian/gbp.conf to force using pristine-tar
   * Tighten Build Depends to ease OCaml 3.11.1 migration (findlib and ocaml)
   * Upgrade standards-version to 3.8.2 (section ocaml)
   * New Upstream Version
     * Updated debian/patches/*
     * Add time Build Depends
Files: 
 9f597c267318a88f2754ca10450e478f 154690 libdevel optional ocaml-bitstring_2.0.0.orig.tar.gz
 475813b31b37b99b5025292d13df86ee 1471 libdevel optional ocaml-bitstring_2.0.0-4.dsc
 49662e5734050143eda3503328958749 5363 libdevel optional ocaml-bitstring_2.0.0-4.diff.gz


More information about the Karmic-changes mailing list