[ubuntu/karmic] qd 2.3.7-2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Fri Jul 24 17:19:47 BST 2009


qd (2.3.7-2) unstable; urgency=low

  [Christophe Prud'homme]
  * added libqdmod.a library for fortran support
  * debian/control: updated Standards-Version to 3.8.2 (no changes)
  * debian/{compat,contro}: updated debhelper compatibility (>=7)

qd (2.3.7-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Call libtoolize in order to update the version of libtool (Closes: 
    #518564)

Date: Fri,  24 Jul 2009 16:58:56 +0100
Changed-By: fabrice_sp <coutadeurf at gmail.com>
Maintainer: Debian Scientific Computing Team <pkg-scicomp-devel at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/karmic/+source/qd/2.3.7-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Fri,  24 Jul 2009 16:58:56 +0100
Source: qd
Binary: libqd-dev, libqd2c2a
Architecture: source
Version: 2.3.7-2
Distribution: karmic
Urgency: low
Maintainer: Debian Scientific Computing Team <pkg-scicomp-devel at lists.alioth.debian.org>
Changed-By: fabrice_sp <coutadeurf at gmail.com>
Closes: 518564
Changes: 
 qd (2.3.7-2) unstable; urgency=low
 .
   [Christophe Prud'homme]
   * added libqdmod.a library for fortran support
   * debian/control: updated Standards-Version to 3.8.2 (no changes)
   * debian/{compat,contro}: updated debhelper compatibility (>=7)
 .
 qd (2.3.7-1.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Call libtoolize in order to update the version of libtool (Closes: 
     #518564)
Files: 
 68fea28c734d1bfdb2be3cb9b78e909c 1275 libs optional qd_2.3.7-2.dsc
 32b6bc8a8b519feb2d430ccba845fbad 4720 libs optional qd_2.3.7-2.diff.gz


More information about the Karmic-changes mailing list